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Introduction
This guidance is applicable to any programmes (beyond the health sector) that aim to further equity and

‘leave no one behind’. Using publicly available geodata, we are able to map different secondary data

sources together from a programme context to understand the geographic distribution of different

marginalising experiences (most notably, people living in poverty and affected by conflict), and

programme accordingly to ensure the programme is driving equity.

Mappable data can inform and influence programming decisions, but will only form part of the factors

affecting where the programme operates (it is essential to consider relationship with communities, the

relevant government agency, coverage with other partners, etc). Leaving no one behind also means

more than going to the right places: inclusive and accessible marketing, service delivery and providing

high quality consistently is critical to maintain an equitable programme. MSI’s approach to leaving no

one behind is outlined in Reproductive Choice for All: Leaving No One Behind in Reproductive

Healthcare (MSI Reproductive Choices, 2021).

• QGIS (free to download): https://qgis.org/en/site/. If new to mapping, you may want to familiarise

yourself with the basic functions of QGIS (there are plenty of demos available online)

• Stata or other analysis software.

Software requirements

Setting up your QGIS project

1. Create a project folder – this will be where you

save your QGIS project and map files

2. Open QGIS and open a new project (ctrl+n).

Within the “Browser” window, scroll down to

“XYZ Tiles” and double click. Select

“OpenStreetMap” and drag it down to the

“Layers” window. You should now see a map of

the world, which will be the base layer for your

map

3. Go to Project > Properties… and make sure the

Coordinate Reference System (CRS) selected is

WGS 84 / Pseudo-Mercator (EPSG:3857). Click

OK. Save the project in the folder you created.

Senegal is used as the example country

throughout this guidance, though the same

steps should apply to any country.

Uses & limitations
This method of poverty mapping is intended as a simple way to get a sense of the distribution of

poverty in a country.

It is appropriate to use such a map in: high-level programming decisions to highlight geographical

areas with the greatest need

Using the map at a sub-regional level to select specific sites that may be poorer than other sites

within the same district however would not be advised.
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1. Visit https://data.humdata.org/ and type in the search box the name of the country, followed by

‘boundaries’ (e.g. Senegal boundaries). Select the first result which should be the subnational

administrative boundaries

2. Note the source of the dataset (e.g. OCHA ROWCA) as this should be cited with the map. Find the

.zip file which contains shapefiles and download it. Move it into the project folder. You do not need

to unzip/extract all

3. Back in your QGIS project, select Layer > Add Layer > Add Vector Layer… The Data Source

Manager will pop up on the Vector tab (as below). Select the ‘…’ button and navigate to your project

folder. Double click the zip file you just saved there. Click Add.

4. You will be presented with a pop-up

asking you to select a layer. Select the

Vector layer that has ‘adm0’ in the layer

name (this is administrative layer 0 –

the country border). Close the add layer

window

5. You will see the outline layer has been

added to the map. In the ‘Layers’ pane,

right click the outline layer and select

‘Zoom to Layer’. Right click the layer

again and rename it to something that

makes sense to you (e.g. adm0 or

‘admin level 1’ or ‘outline’).

6. Right click again and select Properties. Select

Symbology from the menu options on the left of the

properties window. Click Simple Fill in the white box

and change the Fill Colour to Transparent Fill. Click OK

7. Repeat steps 4 & 5 to add subnational boundaries.

Depending on the administrative structure of the

country, adm1 or adm2 may be useful to display as

well. To apply the same transparent fill, you can just

right click the adm0 layer, and select Styles > Copy

Style > All Style Categories, then right click adm1 or

adm2 layer and select Style > Paste Style > All Style

Categories

8. It is often useful to display region / district names as

labels: right click the layer in the Layers pane and

select Properties. Select the Labels option in the

Properties window menu on the left-hand side. Change

the drop down to Single Labels, and next to ‘Label with’

select the variable that holds the region/district name -

for Senegal regions for example, this is ‘ADM1_FR’.

Select OK. It is also useful to keep these boundary

layers on top of other layers: you can click and drag

them in the Layers pane to keep them at the top of the

list (meaning they will appear at the front) or right click

and select Move To Top.
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Adding standard demographic layers

Repositories like https://www.worldpop.org/ have demographic map layers available to download as

Geotiff (.tif) files which are compatible with QGIS. The below instructions demonstrate how to add a

population density layer to your map, but there are several other layers available (e.g. pregnancy

density, birth density) which follow the same steps.

1. Go to https://www.worldpop.org/ and hover over the ‘DATA’ heading. Select ‘POPULATION

DENSITY’ from the list. Select the ‘UN adjusted’ option. Search for the country you want and select

the most recent year. In the Data Files section at the bottom of the page, download the .tif file and

move it into your project folder. TIF files always come with a .tif.aux file – keep them together in the

same folder

2. Back in your QGIS project, select Layer > Add Layer > Add Raster Layer… Select the ‘…’ button and

navigate to your project folder. Double click the .tif file you just saved. Click Add. A black layer should

appear on your map.

3. In the ‘Layers’ window, right click the layer just

added and select Properties. Select Symbology

from the menu options on the left of the properties

window. Under ‘Band Rendering’, change the

‘Render Type’ to ‘Singleband pseudocolour’. Here

you can select what colour scheme you want for this

layer. We recommend:

a) Expand the Min / Max Value Settings menu

and select ‘Cumulative count cut 2.0 - 98.0%’

b) Choose a colour ramp by clicking the down

arrow button next to the colour bar: we

recommend Viridis, or Greys if you’re going to

combine this with another layer (see page X).

c) Click the down arrow button again and select

‘Invert Color Ramp’

d) Underneath the white window, change the

Mode from Continuous to Equal Interval (this

makes your map legend much neater).

4. Sometimes it is useful to make the layer transparent

so that you can see underlying layers. To adjust the

transparency of the layer, right click the layer in the

‘Layers’ window and select Properties. Select

Transparency from the menu options on the left of

the properties window. Adjust the transparency

under Global Opacity at the top.
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Constructing a poverty layer 
There are more sophisticated methods for constructing poverty maps, but this is a simple methodology

using DHS data and published coordinates of DHS clusters. There are a few options for poverty metrics

in DHS data:

• DHS Wealth Quintiles (variable v190 – code those in the lowest two wealth quintiles as ‘poor’)

• Multidimensional Poverty Index (constructed from the most recent DHS or MICS)

• Any other proxy variable most relevant to your programme (e.g. phone ownership, literacy, etc).

1. Make sure you are registered for access to download DHS datasets at the DHS Program website.

Once granted access, log in and for the country you are mapping, download the STATA datasets for

the most recent DHS survey that has a GPS dataset available to download. Make sure to also select

the Geographic Data (shapefile .shp) for download as well. Once extracted, locate the .dbf file in the

geographic data folder (you can delete everything else in this folder).

3. If the columns appear very wide, highlight the first column and drag right to select all columns. Resize

one column and the rest should resize as well. Change the LATNUM column header to Latitude and

the LONGNUM column header to Longitude. Save the file as a .csv in your project folder.

2. Open Microsoft Excel and go to Open. Navigate to

the folder where the .dbf file is saved. Next to the

blank ‘File Name’ box, change ‘All Excel Files’ to ‘All

Files’ in the drop down for file type. Navigate to the

folder where your DHS geographic data is saved

and double click the .dbf file to open it.

The Global Multidimensional Poverty Index (MPI) is MSI’s preferred poverty metric

for mapping and assessing poverty among our clients. We generate the MPI

variables using the publicly available STATA syntax for DHS datasets (NB you will

have to make small adjustments such as ensuring the cluster variable v001 is not

dropped), then create a binary variable for severe multidimensional poverty using the

below code:

gen mpiscore = 100*(d_educ/6 + d_satt/6 + d_cm/6 + d_nutr/6 + d_elct/18 + 

d_wtr/18 + d_sani/18 + d_hsg/18 + d_ckfl/18 + d_asst/18)

recode mpiscore *=. if d_cm==. | d_nutr==. | d_educ==. | d_satt==. | 

d_elct==. | d_wtr==. | d_sani==. | d_hsg==. | d_ckfl==. | d_asst==.

gen mpisevpoor=0

recode mpisevpoor 0=. if mpiscore==.

recode mpisevpoor 0=1 if mpiscore>=50

label variable mpisevpoor "MPI severely poor"

label define mpisevpoor 0 "not MPI severe poor" 1 "MPI severe poor", replace

label values mpisevpoor mpisevpoor

4. With whichever binary poverty variable you end up using, use the below code to generate a mean

value per cluster to serve as a poverty rate:

mean povertyvariable, over(v001)

e.g. mean mpisevpoor, over(v001)

5. Click and drag to select the results table, then click Edit >

Copy Table. Go to the .csv file you saved earlier and open

a new sheet. Paste the STATA table into the new sheet.

Delete columns C-E (these are not needed) and rows 1, 3

and 4 (blank / not needed). You will notice column A

(cluster numbers) corresponds to the DHSCLUST column

on the other sheet.
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6. Give column U a header on the first sheet

(e.g. ‘Poverty’). You can either copy and

paste the mean poverty values over from

Sheet1 (clusters should be sorted in

numerical order in each sheet anyway), or

you can use INDEX with MATCH to bring the

values in (then copy and paste as values to

get rid of the formulae). Look through the

rows and delete any that have no geographic

data (latitude and longitude are both 0).

Delete Sheet1 and save the csv file.

7. Back in your QGIS project, go to Layer > Add Layer > Add

Delimited Text Layer. Next to the File Name box, click the ‘…’

button and open the csv file you just saved. Under Geometry

Definition, the X field should have automatically selected the

Longitude columns and Y field the Latitude. Click Add.

A number of points should

appear across your map.

8. Click on Processing > Toolbox to open the processing toolbox

pane. Search in the toolbox pane for ‘IDW interpolation’ and double

click it. Set the following parameter in the IDW interpolation

window:

Before you click Run, be aware that this may take

up to 2 hours, so make sure your laptop is

connected to power and you should be able to

work on something else while this runs in the

background.

• For Vector layer, select the points layer you just

loaded

• The Interpolation attribute is the poverty column.

Click the green ‘+’ button, which will bring up a

new line below it

• Make sure the ‘Type’ is ‘Points’

• Change the Distant coefficient P to 5 or 6

• Select the ‘…’ button next to Extent and select

‘Use Layer Extent’. Select the country outline

layer (adm0)

• Scroll down and change Pixel size X to 0.001.

Pixel size Y should automatically change as well.
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9. The resultant layer will not be shaped to the country

outline. To clip the layer, go to Raster > Extraction >

Clip Raster by Mask Layer, and enter the following

parameters then click run:

• Input layer: interpolated poverty layer

• Mask layer: county outline layer (adm0)

• Scroll down to Clipped (mask). Select the ‘…’

button and click ‘Save to File’. Save it in your

project folder. This is now a geotiff file; you can

load it into any QGIS project by adding it as a raster

layer

10. Rename the Clipped (mask) layer by

right clicking it in the Layers pane

and selecting Rename layer (e.g.

‘poverty’). Remove the Interpolated

layer and the DHS cluster points

layer (right click > remove).

11. To colour the layer, right click it and select Properties. Select Symbology from the menu options on

the left of the properties window. Enter the following parameters:

• Choose the color ramp you want. We

recommend clicking the down arrow button

> All Color Ramps > RdYlBu (this is more

colourblind friendly). It defaults to red =

less poor, blue = more poor, but you can

switch this by clicking the down arrow next

to color ramp again, and clicking Invert

Color Ramp.

• You can either leave the colour scheme

like this, or change the values it is based

on. We recommend looking up the national

average poverty % for the metric you are

using (OPHI list these on the country

briefings) and customising the grouping

accordingly (with the average as the amber

/ middle group). Double click the values to

amend them, and amend the labels

accordingly – they will not automatically

update. If you use custom / manual values

like this, the Min / Max Value Settings will

change back to User defined (this is ok)

• To amend layer transparency. Go to

Transparency in the menu on the left and

amend the Global Opacity. Click OK.

• If you get this error: “Cutline polygon is invalid,” it means there is a self-intersection in your boundary

file, so it cannot be used to clip the interpolated poverty layer. Look online for an alternative

boundary shapefile and repeat the process.

• Under ‘Band Rendering’, change the ‘Render Type’ to ‘Singleband pseudocolour’

• Expand the Min / Max Value Settings menu and select Cumulative Count Cut 2.0-98.0

Step 8 Step 9 
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The layer you’ll see is the poverty map. You will be able to see circular areas around the locations of the

clusters, and blended colours in between them. The interpretation of your poverty map depends on how

you set the colour scheme.

The interpretation of the map depends on the poverty metric, parameters and colour scheme you’ve

chosen. In this map of Senegal we have used the % severe multidimensional poverty (Global MPI). Blue

indicates areas where according to the 2019 DHS, the prevalence of severe poverty is higher than the

national average (27.7%). Amber areas indicate areas that experience a similar level of severe poverty

to the national average, and red indicates areas where severe poverty prevalence is less than the

national average.

While there are limitations to this method of poverty mapping, it is a simple way to get a sense of the

distribution of poverty in a country.

• It is appropriate to use such a map in high-level programming decisions to select areas to operate in,

where the local population may be poorer than average.

• Using the map at a sub-regional level to identify specific sites within a district where the local population

may be poorer than average and with the greatest need however would not be advised: the

interpolation process makes several basic assumptions and DHS data is not powered to represent

district-level populations.

Step 11 

Combining layers
Sometimes it may be useful to see two demographic layers at one time, for example poverty and

population density. There are two ways to do this: 1. Tick the population density layer in the Layers

Pane to make sure it is visible. Set its

transparency to 80-90% (Right click >

Properties > Transparency)

2. Make sure the poverty layer is also ticked,

place it above the population density layer,

and set its transparency to 50-60%.

The resultant map overlays poverty on the

population density context: you can identify areas

of high population density (dark) and high

poverty prevalence (blue).

A) Overlay using transparency
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B) Create a composite layer

1. Make sure to untick the poverty and population

density layers to hide them from view. Go to Raster

> Raster Calculator and use the Raster Bands

fields and Operator buttons to create an

expression which multiplies the population density

with the square of the poverty layer (squared to

give extra weight to the poverty layer). Select your

project folder as the Output layer destination.

Name it ‘poverty density’ or something appropriate

and click OK.

2. The output layer will be black. To colour this layer,

you have to copy the style of the poverty layer onto

this layer first before you can edit it. Select the

poverty layer and right click. Select Styles > Copy

Style. Select the poverty density layer that the

raster calculator just created and right click >

Styles > Paste Style.

The overlay method will be more useful

for general purposes. The composite

layer method (generating a ‘poverty

density’ layer) is useful for identifying if

there are specific high concentrations of

people living in poverty (dark blue

hotspots). It is not intuitive however:

compare Dakar in each of the maps. The

poverty density layer reveals red and

blue sections of the city. However this

area is mostly red in the regular poverty

map. This is because the poverty density

layer shows blue for either high

population density or poverty: not

necessarily both. If using a poverty

density layer, it is always useful to check

against the ‘regular’ poverty layer.

3. The poverty density layer will take on

the same colour scheme as the

poverty layer, but as the values / units

are different it will need to be

reclassified. Right click the layer and

select Properties. On the Symbology

tab, click the Classify button at the

bottom of the Band Rendering section.

This will readjust the colour band

values. Click OK.

The resultant map shows poverty density:

blue represents areas of either high

poverty or high population density, and

red represents areas of either low poverty

or low population density.

Do I use method A) or B)?
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Adding events or important locations

There are several sources online of geodata. You can plot a points layer (‘delimited text layer’) using

anything that has GPS coordinates:

• The Armed Conflict Location & Event Data Project (ACLED) has a data export tool for downloading

coordinates and event information for reported violence and protests around the world, updated daily

• The Humanitarian Data Exchange has over 7,000 datasets with coordinates (e.g. the Global

Healthsites Mapping Project has uploaded the locations of public health facilities across most low-

income countries). You should download these as ‘.csv’ files in order to upload them as a Delimited

Text Layer

• GRID3 has an increasing amount of high resolution data for specific countries.

You can also add any programme data you have, if you have the coordinates and save as a .csv file.

Categorised symbols can be really useful for this type of data. The below shows an example of

categorising the public health sites symbols using the Senegal healthsites dataset.
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How MSI’s programme in Nigeria (MSION) used geospatial 

mapping to leave no one behind

The MSI team in Nigeria (MSION) had the opportunity to expand their mobile outreach service delivery

with the advent of the Women’s Integrated Sexual Health (WISH) programme in 2018, funded by the

UK Foreign, Commonwealth and Development Office (FCDO). A key objective of the programme was

to expand access to sexual and reproductive health services to the poorest communities, who face

disproportionate barriers to accessing healthcare. MSION used a poverty map similar to the one below

to identify states to expand coverage to. Through this process, Kebbi, Zamfara, Katsina, Jigawa, Yobe,

Taraba and Adamawa were selected to be covered by new mobile outreach teams.

The expansion had an immediate impact: the estimated percentage of outreach clients likely living in

extreme poverty (<$1.90/day) was effectively double in 2018 compared to two years previously (2016 client

exit interview: 20% (95% CI 16-25%); 2018: 42% (95% CI 39-44%)). NB at this time MSI was not yet

measuring poverty using the Multidimensional Poverty Index). MSI outreach teams continue to provide high

quality sexual and reproductive health services in these states. In 2021 alone, over 387,000 people came to

receive a service from an MSION outreach provider: approximately 240,000 of those clients are estimated

to live in multidimensional poverty, with over half of those actually living in ‘severe’ multidimensional

poverty. Through this approach, we have been able to increase access to sexual and reproductive

healthcare in some of the most underserved communities in Nigeria, driving equity at scale.

States with pre-existing MSION 

outreach teams

States covered by new MSION 

outreach teams from 2018
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